OKI CX2731 MFP and Windows 10

Discussion in 'OKI' started by gellenb, Dec 13, 2019.

  1. gellenb

    gellenb

    Joined:
    Dec 13, 2019
    Messages:
    1
    Likes Received:
    0
    This printer was attached to a shared folder on Windows 7 workgroup network via ethernet, and worked fine. I've gone through setting it up for a share on Window 10 but no luck. I've setup this configuration with other manufactures, and have not had any problems. In some cased I've had to enable SMB1 on the PC, but I've got no where with this printer/scanner/copier/fax device. Has anyone worked with this old model and been able to get it to scan to a Windows 10 shared folder? I know the share is good as I can map a drive to it from another computer using the credentials for the OKI, and create/delete files from the command prompt. My guess is it either doesn't work, or something needs tweaked a bit differently under W10. Thanks
     
    gellenb, Dec 13, 2019
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.