Oki MC860 roller streak / scrape line

Discussion in 'Printer Repair' started by n0tepad, Mar 17, 2015.

  1. n0tepad

    n0tepad

    Joined:
    Mar 17, 2015
    Messages:
    2
    Likes Received:
    0
    I have an oki mc860 which is leaving a mark the full length of the page.

    you can see that the streak is 30mm off centre whether the paper is A3 or A4. I guess this is a sticky roller but it could be something else. the streak is irregular in both its width and alignment which you can see in the second image below.

    ive looked at the feedrollers i can see without using tools (ie just opening all the places you can open as an untrained office pleb) and those are all clean and rolling. any ideas about how to fix this problem are welcomed with thanks!


    http://www.image-share.com/ijpg-2888-84.html
    http://www.image-share.com/ijpg-2888-86.html


    [​IMG]

    [​IMG]
     
    n0tepad, Mar 17, 2015
    #1
    1. Advertisements

  2. n0tepad

    n0tepad

    Joined:
    Mar 17, 2015
    Messages:
    2
    Likes Received:
    0
    it was a damaged fuser unit. there's a roller in the fuser unit which had a groove scored into it so i have ordered a new fuser unit.
     
    n0tepad, Mar 19, 2015
    #2
    1. Advertisements

  3. n0tepad

    Ian Administrator

    Joined:
    Jun 10, 2006
    Messages:
    68
    Likes Received:
    7
    Thanks for reporting back n0tepad :). Glad you've got it fixed!
     
    Ian, Mar 19, 2015
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.