Oki Pro 9431 - banding

Discussion in 'OKI' started by Katie, May 10, 2017.

  1. Katie

    Katie

    Joined:
    May 10, 2017
    Messages:
    1
    Likes Received:
    0
    Hi all,

    Any help would be gratefully received!

    When printing a page of full colour (whether its solid or otherwise) my printer is leaving a band of darker colour in exactly the same place for every print. Below are more details and photos:

    - Printing on 300gsm board
    - Has the same effect whether im printing directly from the file (.ai) or via PDF.
    - I seems to be worse on blue, but im not 100% sure that is it or whether thats just a darker colour in general.
    WhatsApp Image 2017-05-10 at 11.35.25.jpeg WhatsApp Image 2017-05-10 at 11.35.25.jpeg WhatsApp Image 2017-05-10 at 11.35.10.jpeg WhatsApp Image 2017-05-10 at 11.35.42.jpeg WhatsApp Image 2017-05-10 at 11.39.30.jpeg WhatsApp Image 2017-05-10 at 11.39.50.jpeg WhatsApp Image 2017-05-10 at 11.35.25.jpeg WhatsApp Image 2017-05-10 at 11.35.10.jpeg WhatsApp Image 2017-05-10 at 11.35.42.jpeg WhatsApp Image 2017-05-10 at 11.39.30.jpeg WhatsApp Image 2017-05-10 at 11.39.50.jpeg WhatsApp Image 2017-05-10 at 11.35.25.jpeg WhatsApp Image 2017-05-10 at 11.35.10.jpeg WhatsApp Image 2017-05-10 at 11.35.42.jpeg WhatsApp Image 2017-05-10 at 11.39.30.jpeg WhatsApp Image 2017-05-10 at 11.39.50.jpeg
     
    Katie, May 10, 2017
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.