Brother MFC-845CW Wireless setup problem


Joined
Mar 19, 2015
Messages
1
I can't get my Brother MFC-845CW to setup on ONE of our laptops.
Both laptops are Lenovo Thinkpads - totally up to date with all device
drivers and Winblows software updates.

My laptop is set up. I installed Control Center 3 software wirelessly
on it with zero problems. I can print and scan wirelessly - no problems.

My wifes Thinkpad is a different story. The system knows about the printer and
prints to it wirelessly just fine. When I go to install CC3 is when the
problem starts.

The Control Center 3 software search finds the printer and lists the
correct IP and MAC addresses but when I try to configure it,
I get an error dialog box saying "The device was not found on the network"

I have uninstalled the Brother software, hand edited the registry and
removed all entries related to Brother software, ran registry cleanup
utilities and then tried reinstalling (with firewalls disabled of course)
and the problem just continues. One "weirdness" is that in the CC3
interface, the Model number is attaching a Lan# x at the end of
the model number. The X is currently up to 9 even though I've
nuked the registry numbers and all references (that I can find) to
the printer and software. (IE: Model: MFC-845CW LAN#9 ). All
prior LAN#'s are listed in a dropdown menu that I can't clear for some
reason.

Does anyone have a clue what may be happening here? Sorry
for the lengthy post but tried to capture all pertinent info.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top