Can pixma 700 problem

Discussion in 'Canon' started by boscawen46@hotmail.com, Apr 26, 2014.

  1. boscawen46@hotmail.com

    boscawen46@hotmail.com

    Joined:
    Apr 26, 2014
    Messages:
    1
    Likes Received:
    0
    Hello,
    I have a Pixma mx 700 that has served me well but yesterday I had a problem with the cartridges. When the cartridges are fitted they glow red to show that they are in place but when the machine does its set up etc by the time it has finished the magenta and yellow cartridges are flashing and there is an error message saying that these two are not properly put in.
    I have had this printer for about a year now and during this time have changed the cartridges many times and know how to do that properly and I have tried a couple of new cartridges to make sure it is not a faulty chip.

    Basically the cartridges are seated properly and glowing red when put in but the Magenta and yellow flash after set up and the above error message shows.
    Any advice welcome Thanks

    PS I have made sure that all the relevant tape etc is removed from the cartidges to allow ink to flow.
     
    boscawen46@hotmail.com, Apr 26, 2014
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
There are no similar threads yet.
Loading...