Epson Artisan 1430 on Network loads the Window preference window instead of the Epson Preference Window

Joined
Oct 11, 2021
Messages
1
My desktop is running Windows 10 Enterprise, Intel Xeon CPU 5140, 2.33 GHz, 24 GB RAM, 64 Bit Operating system.
I have installed the updates and drivers from the Epson site on Network server and I still get the windows' printer preference window instead of the Epson 1430 Printer Preference window. (2 jpg's uploaded - 1 is the Epson Printer Preference window I want and the other is the Windows' Printer Preference window I get)
It only gives me 5 paper sizes none of which is 11 by 17.
I have deleted the printer from my computer, installed the update software & driver on the server, rebooted, and added the printer back to my computer and still get the same printer preference window.
What should I be doing?
 

Attachments

  • My-Epson-Print-Panel.jpg
    My-Epson-Print-Panel.jpg
    73.5 KB · Views: 0
  • Epson-Print-Panel.jpg
    Epson-Print-Panel.jpg
    89.9 KB · Views: 0

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top