Epson Stylus Pro 9600 sudden ink issue

Discussion in 'Printer Discussion' started by KMo, Dec 25, 2019.

  1. KMo

    KMo

    Joined:
    Dec 25, 2019
    Messages:
    1
    Likes Received:
    0
    Hi guys, I'm new to the forum and this is my first post. I recently picked up an Epson Stylus Pro 9600 and am learning to operate it. I've had a service tech come in to give me assistance with set up as I was experiencing some issues. The printer head is in excellent condition and until this morning was producing some very good quality prints. I turned it on this morning and ran a nozzle check and the check came up great, not a dot missing in the test pattern. I then went to print an image (printer settings not changed from my last print which was excellent) and had banding through the image. I ran a second nozzle check and unlike the first it was horrible. Not only were there missing dots but the I could barely see the ink. I performed 2 cleaning cycles and it has not improved. Does anyone have any advice for a newbie?

    I recently replaced the ink (I am using refillable cartridges) to a better quality non-OEM ink. I've performed a few prints since then and they've all been fine. Am I missing an important step or something? I've just now noticed some air bubbles in the ink lines. Could this have something to do with the recent ink replacement? I'm totally lost.

    Apologies for the long post. Cheers.
     
    KMo, Dec 25, 2019
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.