Epson xp-255 cannot scan due to incomplete installation


Joined
Jan 9, 2021
Messages
1
XP-255 printer scanner was working fine until I had to reload Windows 10 and then when I reinstalled printer there was not longer an option to scan from computer. I tried to uninstall the scanner app from Windows settings but it would not uninstall saying it was not associated with a program. When I tried to associate it there was no obvious programme listed. I then uninstalled the printer itself from the Settings/ Devices and reinstalled the the whole printer via the original CD. However it sets up the printer on network them seems to stop there. I have downloaded the scanner driver and it seems to go through the install but still when clicking on Epson Scan 2 utility from Windows Start it opens but there is no scanner model in the box to choose. How do I proceed to completely uninstall the software to enable me to do a clean reinstall ??????
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top