Help with Konica Minolta bizhub c350 & Fiery


Joined
Nov 12, 2011
Messages
1
Hi I am wondering if someone can please help me as I am at the end of my tether. I had a PC of a client of mine that had to be wiped and reinstalled. This was a standard enough procedure.
Windows 7 32 bit install with all standard applications installed.
The day after I did the restore I was called and told that I had not got the printer to work and this is where my pain has started.

The printer in question is a Konica Minolta bizhub c350.

The printer has an extra unit attached to the back of it and it is a Fiery unit.
I am setting this printer up to print to a local TCIP printer port that I have created on 192.168.1.250 and this IP is working fine on the Fiery.
If I connect to this IP I get the web interface and I am able to print out PS Test Page’s and the printer config etc.
On the server Config that I print out I get the following INFO
Server = X3e_05A5
Version: 2.0
Software EFI Fiery System 5.5e

In PS Test Page I have following Information
Server = X3e_05A5
Printer = Fiery X3e 22C-KM PS v2.0 eu

At this stage I have tried about 30 drivers and I am totally confused and not even sure what drivers I should be using and if there is a trick to getting this printer combination working with Windows 7. I have not been able to get it working with my XP laptop either with leads me to think I am doing something basic wrong like using incorrect drivers.

I can provide more information if required and would really appreciate some help here 

Mark
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top