Neither printer printing black ink.


Joined
May 2, 2020
Messages
1
Hi,

This is pretty weird. I have an HP printer that I have had for a few years, it's never been great, but I was trying to print an Adobe Illustrator file to it and the black would not print. I tried various things print settings on the file, printing another file from Illustrator, cleaning printheads - in various ways! - running test prints, photocopying a b&w page from a book (blank page came out!), i tried everything that I could find to try. Anyhow, none of it worked, so I got a Brother printer out of the cupboard that a friend gave me, it has always been a reliable machine for them and hardly ever used, set it all up no the network, sent the same Illustrator file to it, same result! So, I decided that I would send a word doc, from Google Drive from my phone, document prints pale, like it is printing a %age of a colour but not black as the document is. Anyone have any ideas what might be happening? Probably some schoolboy error somewhere that i am overlooking but odd that two machines fail to print from two different devices with different file types!

Many thanks for any help, I'm going spare!
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top