Oki Printer Lines on printout

Discussion in 'OKI' started by macall75, Jan 29, 2014.

  1. macall75

    macall75

    Joined:
    Jan 29, 2014
    Messages:
    1
    Likes Received:
    0
    Iam getting lines on my printer OKI 830DN , its happening on the cyan and yellow toners, I normally get this when toners are about to run out, but there is still a plenty of life cycle in the image drums, Its happened to me on a few occassions, and I kept putting it down to a faulty image drum every time, Ive cleaned the heads and any loose toner thats in the printer, any suggestions would be great.
     
    macall75, Jan 29, 2014
    #1
    1. Advertisements

  2. macall75

    danuk76

    Joined:
    Feb 2, 2015
    Messages:
    8
    Likes Received:
    0
    hi did you find a solution for this

    I have oki c511 only done 200 prints then a single white line running through print, i swapped on belt , led and heater but line persist

    I also tried drum clean option in menu

    a oki test print shows the line is on the magneta coloured print off

    yellow black and cyan = no line
     
    danuk76, Feb 2, 2015
    #2
    1. Advertisements

  3. macall75

    danuk76

    Joined:
    Feb 2, 2015
    Messages:
    8
    Likes Received:
    0
    should also mention my c301dn was scrapped due to white lines after 15k of prints
     
    danuk76, Feb 2, 2015
    #3
  4. macall75

    danuk76

    Joined:
    Feb 2, 2015
    Messages:
    8
    Likes Received:
    0
    see piccy
     

    Attached Files:

    danuk76, Feb 2, 2015
    #4
  5. macall75

    Melissa.angoelal

    Joined:
    Jun 25, 2015
    Messages:
    1
    Likes Received:
    0
    same here, i have a oki C831. and a oki test print shows the line is on the yellow coloured print. also cleaned it, but still. any solutions?
     
    Melissa.angoelal, Jul 8, 2015
    #5
  6. macall75

    danuk76

    Joined:
    Feb 2, 2015
    Messages:
    8
    Likes Received:
    0
    I carried on using the oki for 000's of prints as the line did not affect a6, sadly the line persisted. You can set the print quality to higest then the line seemed thinner. I am fairly sure the drum was at fault as i tried spare laser/belt/heater, I just bought another printer though as oki had cashback offer so i got c511 for £140. dont know why the drum is so expensive at £100, why bother such a waste
     
    danuk76, Jul 8, 2015
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.