Phaser 6120 - printer network card not working?


Joined
Jul 20, 2009
Messages
1
I manage a small network of 4 computers connected by an ADSL wireless router. For the sake of simplicity, all computers have static IPs and DHCP is disabled on the router configuration. The router/gateway IP is 192.168.1.1, being the subnet mask 255.255.255.0.

For a long time, there has been a Xerox Phaser 6120 connected to one of the computers through USB. Users would print through it, because the computer was always on. However, the situation has changed recently and I have been trying to connect the printer to the router (through ethernet) and assign a static IP address to it (192.168.1.6).I have digitalized and uploaded a configuration page to imageshack: img27.imageshack.us/img27/4560/phaser61200001.png

Unfortunately, I am having no luck in fulfilling my aim and I do not understand why. As far as I know, I have configured the printer properly but it is not recognized by any element of the network and its network card led keeps blinking yellow (discontinuously) instead of turning green after a while, as I expect from the behaviour of most ethernet cards I know.

Thank you very much in advance for your advice.
 
Ad

Advertisements

Joined
Sep 30, 2009
Messages
22
This might be a bit late.
I think the first thing you should try is to connect the printer via crossover to a laptop and check if you have connectivity. If that works than make sure you have and available ip addres on the router an use the printer in Static with that IP.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top