Bizhub C350 – Won’t print on oversized paper, hang up

Joined
Jun 11, 2020
Messages
16
Bizhub C350 – Won’t print on oversized paper, hang up.

Hi guys!
So, this beasty of my, has a new issue: It refuses to print out anything bigger than A3.

According to the description it should be capable to print at least on Arch B size 473x305mm or 305x1000mm with the side feeder according the driver popup window.
The print job is sent from the computer and it arrives to the printer (it appears on the printing job listing on the printer’s display, see the picture) but then nothing happens, it hangs up, no error message.

First I thought it just needs more time but I left it turned on even for a whole day and still nothing.
I tried to set different paper sizes – A3 wide, custom 457x305, even random paper sizes.
I use a Lenovo Y580 with dual booting 64bit Windows 7 and 8.1. I tried to print in each of these OS versions – no difference.
I use the same driver in each windows because this is the only version which actually worked so far.
I guess the driver is a legacy-driver named as KONICA MINOLTA Universal PCL5 from UPDPCL5Winx64_29011MU.zip found on net.

Any ideas?
 
Joined
Jun 11, 2020
Messages
16
Probably I just seeing the 1000mm option since I using a generic driver rather than the one specific to your model, but it does not print on 457x305 either.
I tried the driver from the official site too. It didn’t work on W 7 and 8.1.
I also tried to install the basic printer installation .INF files manually.
I have the Arch B paper in the Tray 1 and according to the service manual the Tray 1 should handle that size too.

I also put some Arch B in to the bypass tray - same results.

It doesn’t matter what is the original size of the printable PDF. It can be A4, A3, Arch B, whatever. It prints out as far as in the driver popup window the Paper Size is set to A3 or smaller, but as soon as I set it to 305x457 it hangs up.
 

Attachments

  • Drive paper size setting 1.JPG
    Drive paper size setting 1.JPG
    139.3 KB · Views: 1
  • Drive paper size setting 2.JPG
    Drive paper size setting 2.JPG
    149.8 KB · Views: 1
  • Paper size support.JPG
    Paper size support.JPG
    116 KB · Views: 1
Joined
Jun 11, 2020
Messages
16
This is an old used/refurbished printer which I got 1-2 years ago. They took it out of order because it developed a printing issue, which we managed to resolve. I paid for it 20 euros :D

I actually don’t know if this issue was present from the beginning, the first owner never mentioned it (I guess they used it just with A4 and A3). It was in use since 2004 I think.

It was a half year ago when I first tried to print on “atypical” paper size with the same results.
As I know back then this model was released for Windows XP, for 32bit mainly.
Since I have it, I always used on W 8.1, 7 64bit OS on the same laptop. Once I tried to run it on a HP Pavilion Dv5 1199ec with W 7 32bit but no driver worked.

I tried about 15 different drivers or driver packages so far, including the driver on the original installation CD.

I fiddle with the drivers a little more.
 
Last edited:
Joined
Jun 11, 2020
Messages
16
It works!

It was a driver problem after all. But the solution is kind a… counterintuitive.
As I said I tried a lot of drivers before. If the driver was an installation executable I ran it as administrator, if it was just the driver file package with the .INF file I tried it by adding a network printer and browsing for the .INF file.

The trick was that FIRST I had to install a universal driver package/utility, THEN add a different New Driver .INF driver in the C350’s Printer Properties Advanced section.

I tried to add this .INF file before manually but got some error message.

It is very strange that people have to do some kind of workarounds to resolve this kind of issues.

The next step will be to force it to print on 1 meter long paper :p
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top