Brother HL-1440 shuts down printer spool

Mar 19, 2014
I have a brother HL-1440 printer, was printing fine running windows xp, but I have a custom program for my business that is wrote in DOS, this program has worked on several printers before, but printer must be fully IBM compatible, and run from lpt1 port, what it started do was shutting my printer spool down, and will not print anything, from dos,or windows, and when I reboot computer, it will shutdown printer spool, while it is booting, and now, almost every time, I restart spool, it will stay on a few minutes and then shutdown again! anyone have any idea's on getting this problem solved I would be greatly thankful!! And also, when it is working right in windows, the data light on printer blinks letting me know that it is receiving infomation, but when I try to print from the dos program, it seems as if it is not receiving anything, data light does nothing!! Thank's Kevin
Last edited:

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question