Cannot scan to MFC-8890DW from latest MacOS, no Scan tab for printer

Discussion in 'Brother' started by cakebuns, May 3, 2018.

  1. cakebuns

    cakebuns

    Joined:
    May 3, 2018
    Messages:
    1
    Likes Received:
    0
    I'm using the latest MacOS trying to add a printer/scanner that is on a different subnet. I'm in the 10.0.1.x while the printer /scanner is in the 10.0.0.x subnet. When I try adding the printer by IP it adds correctly, but without the scanning tab (scanning functions). I can print to it just fine. I tried to use the control Center to configure the scanner, but after adding it, the left most side of the window stays blank(where the name of the scanner would be), it does not says Network/USB in the next tab and the last tab just says online. This mac previously had it's scan functions before it was moved to a different subnet.

    I've aleady tried re-installing both the printer and TWAIN driver to no avail. Re-adding the printer using IPP, JetDirect and LPD did not work either.

    Any help would be greatly appreciated.
     
    cakebuns, May 3, 2018
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
There are no similar threads yet.
Loading...