Epson 4800 0001001D CR servo parameter error and paper jam error

Discussion in 'Printer Repair' started by thomas Crow, Mar 19, 2018.

  1. thomas Crow

    thomas Crow

    Joined:
    Mar 19, 2018
    Messages:
    1
    Likes Received:
    0
    I have a old epson 4800 stylus pro that has never been used first of all. I bought it off a guy 3 yrs ago with a bunch of other stuff. I believe I damaged it buy not hauling it in a correct mannner. At first it would not move on it's on because it said to unlock print head. I gave up until I took it to a guy who worked on tv's and computers and he fixed it. It appears the sensor was not snapped in and was cockeyed so the flat piece of plastic could not contact wth the electric eye. so now as I try to put paper in it and send a print job from to the computer it goes as if it was going to print pulls the paper in and stops saying remove paper jam. And every now and then this code come up 0001001D but not often most of the time it just says paper jam. not that I even need this printer I have three other printers and a 1430 new in the box. But would love to get this printer going because it prints 17 inches wide from off the roll. I know this is my biography but thought I might share some history. Anyone have any Ideals. I have read what that code means but no dust that I can see, carrage moves freely, incoder strip I've cleaned and everthing looks good
    as far as I can go. Would appreciate any help.
     
    thomas Crow, Mar 19, 2018
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.