Epson L1800 ink charging after trying to charge with transport lock on


Joined
Feb 7, 2019
Messages
1
I have just bought an Epson L1800 eco tank printer. When I was setting it up it says to turn off the transport lock on the tanks which I thought I had done (but actually hadn't, it was unclear and a stuff up) in order to charge the printhead for the first time. I went through the 22 minute charge only to discover my mistake when I tried to print and it came out blank.
What now is the best way to charge the ink so that it will print. I don't know how to factory reset it. There is a power flush function but I am wary that that might not work or be overkill. Any suggestions? Thanks in advance...
 
Ad

Advertisements

Joined
Feb 23, 2020
Messages
1
I have just bought an Epson L1800 eco tank printer. When I was setting it up it says to turn off the transport lock on the tanks which I thought I had done (but actually hadn't, it was unclear and a stuff up) in order to charge the printhead for the first time. I went through the 22 minute charge only to discover my mistake when I tried to print and it came out blank.
What now is the best way to charge the ink so that it will print. I don't know how to factory reset it. There is a power flush function but I am wary that that might not work or be overkill. Any suggestions? Thanks in advance...
I have the same problem - have you got this fixed?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top