Kyocera - Remove Lacing


Joined
Sep 19, 2018
Messages
1
Hi,
I have a Kyocera ECOSYS P6130cdn printer. Currently, it will mix pages together from separate print jobs if they are sent to it at the same time. I believe this is called lacing. I logged into the web admin console to turn this feature off but haven't found where the setting for this is. Any help with this would be greatly appreciated. Thanks.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top