-Rediculous Problem-


Joined
Apr 27, 2010
Messages
1
Recently bought a new Brother MFC-7840W.

Installed on my main PC with out any problems.

OS: Windows 7
PC to Router CAT5 line
Printer to Router CAT5 line

Recently tried to get it to work on my two laptops which turned out to be an absolute disaster. Both laptops reacted exactly the same; failed.

The OS is Windows XP on both. I tried to connect wirelessly and though a hard line with no luck. The firewall was down in both instances. Both laptops absolutely REFUSE to see it automatically. I tried using the correct IP or NODE to point them to it which results in what appears to be a successful installation of drivers. After driver installation the status on both reads READY, yet when you send a test page it sends it but does not print. After a little time the que times out and informs you the printing of the document has failed.

I played with the setting in the printer with no luck.

The router is a linksys WRT160N (wireless/hard sockets)

I spent all day trying to get them to talk with no luck with wireless, wires and both. All the while my main rig is working just fine. I can't understand why and I am just about ready to shoot myself in the face :(
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top