Workforce WF-3640 won't print after nozzle clean with fluid


Joined
Sep 10, 2019
Messages
1
Hi,

Hoping someone can help.

I recently inherited two WF-3640s (woo-hoo!), but one printed almost nothing, and the other printed without cyan.

Print head cleaning cycles on both did no good, so I purchased some print nozzle fluid.

I followed the instructions, and flushed the nozzles with the fluid, with the blue nozzle on the one needing extra attention. All nozzles were flushed through, as evidenced by the blotting paper I'd placed under the nozzles as part of the process.

Reinserting the ink cartridges into both machines (and swapping them over for good measure), the printers each go through the motions of printing, but no ink makes it to the paper, for either printer.

I have run nozzle align and clean cycles etc, but no joy. Is there something possibly wrong that replacement ink cartridges and cleaning fluid won't fix? Or am I missing something basic.

Either way, I have two beautiful printers that refuse to put ink down, despite the nozzles apparent;y not being blocked, and the ink cartridges containing ink.

Any help, very gratefully received.
 
Ad

Advertisements

Joined
Jan 12, 2021
Messages
1
I’m having this EXACT issue and I’m bummed nobody replied to your question. Did you ever get this figured out?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top