Canon MG5750 - black printing

Joined
Feb 16, 2021
Messages
1
Hi, my printer won't print (or copy) in black when Plain Paper is selected in the settings. It just prints the parts of the page that are colour, but not the black. It prints OK on plain paper if I select Glossy Photo Paper in the settings, but then I can't use duplex printing.

I've latest drivers and firmware. Have reinstalled drivers from scratch. Running on Windows 10.
Tried brand new full cartridges.
I've tried various documents, Word and PDF and the print test function - all of them have the problem.
I've done the Nozzle Check Pattern and it looks fine on black and colours, so there appears to be no clogging.
I've run all the maintenance programs such as deep cleaning and print head alignment.

Any ideas?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top