Canon Pro 1, B200 Error, Bricked

Apr 4, 2024
I recently acquired a Canon Pro 1 (free) and have tried to clear a B200 error (10 amber flashes), with the unplug, press power button (30 seconds), continue to hold, plug in, press paper feed and additional 30 seconds, let go., which results in the amber light remaining lit with no white power button. I've done it several times with no progress.

I've tried to physically move the print head and it won't budge. It's a 65 lb (29.5 kilo). I'm usually pretty good a fixing things and hate to send this to the shredder and also don't want to spend a boatload on OEM ink and/or print head while listening to Clint Eastwood in my head asking me if I'm feeling lucky, know there could be a myriad of other issues. I don't need this printer as I recently bought a Canon Pro 10, was able to clear it's B200 error, got a set of OEM inks for $85, and have profiled the printer/paper and looks fine. I just hate to throw the Canon Pro 1 into a hole in the ground.

Looking for help and guidance and other forum suggestions that could help.



Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question