individual counter does not work on TASKalfa 3510i


Joined
Dec 16, 2016
Messages
5
the individual counter does not work on TASKalfa 3510i. the total counter work fine.
however the individual counter is activated. I rebooted the device but does not solve the problem.
 
Ad

Advertisements

Joined
Dec 16, 2016
Messages
5
I'll explain the situation. When a user have to copy a document, he enters a username and password directly from the Copier.
 
Ad

Advertisements

Joined
Dec 16, 2016
Messages
5
I logged into the web control panel, I noticed a few things that make me suspect a bad job accounting configuration.

I looked at these two menu highlighted in red..
http://pasteboard.co/15qH6rrdT.png

the second menu further down is the one where there is the administrator account. a clarification. I already have experience with photocopiers and job accounting. usually, the user simply enter your id. however, in this case the user must enter the username and password that were inserted in the second menu in red. I think this is the error.

I would like to know how should I set the copier so you only have to enter the id and then properly use the job accounting.
 
Joined
Dec 12, 2016
Messages
13
how come i cant see ur reply but it get through on my mail.. cant see the image its broken

accounting job really needs a user n password. and you need to configure it on either web or operational panel of the machine.
 
Ad

Advertisements

Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top