How do I stop receiving a fax directly to my computer?

Discussion in 'Brother' started by TKHNKL, Jul 22, 2020.

  1. TKHNKL

    TKHNKL

    Joined:
    Jul 22, 2020
    Messages:
    2
    Likes Received:
    0
    Hello friends and experts!
    I have a MFC-L2710DW printer
    I changed the settings so that the fax would go directly to my computer.
    To my surprise he stopped printing upon receiving a fax and it was sent to a computer only
    How do I get the printer to print the fax immediately and not just send it to my computer
    Or alternatively restore the default Of printing without sending to computer?
    thank you very much for your answer
     
    TKHNKL, Jul 22, 2020
    #1
    1. Advertisements

  2. TKHNKL

    TKHNKL

    Joined:
    Jul 22, 2020
    Messages:
    2
    Likes Received:
    0
    I found the answer!
    This can be done through the printer
    There is a name in the fax settings -
    Memory -
    Receive a fax to your computer
    And there they turned it off
     
    TKHNKL, Jul 23, 2020
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.